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Go to the appropriate page for a discussion on the following Air Freight features: 

Air Freight Feature Page 

Set Air Freight Shipper Preferences 

Process an Air Freight Shipment 

View Shipment History for an Air Freight Shipment 

Track an Air Freight Shipment outside WorldShip 

Add Air Freight Commodities using Commodity Editor 
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Set Air Freight Shipper Preferences 

To set Air Freight shipper preferences: 

Step Window (if available) 

1. On the Tools menu in the Shipping or Shipment 
History window, click Shipper Editor. 

2. The Shipper Editor window appears. 

• Select the shipper that you want to modify 
under Existing Shipper Numbers. 

• Click the Modify button. 
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Set Air Freight Shipper Preferences 

3. The Modify Shipper window appears. 
 
Click the Freight tab. 

4. The Freight tab appears. 

• Under Number of Labels to Print, type the 
number of labels to print (from 1 to 99) in the 
Per Handling Unit box. 
 
Tip: Four labels are currently required per 
shipment/pallet/handling unit. 

• Under Air Freight, select the Print SLI check 
box to print the Shipper’s Letter of Instruction 
(SLI) during shipment processing. 

• Click the OK button. 
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Set Air Freight Shipper Preferences 

5. The Shipper Editor window appears. 
 
Click the Close button. 

 

6. The Shipping window appears. 
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Process an Air Freight Shipment 

To process an Air Freight shipment:   

Step Window (if available) 

1. On the Ship To tab in the Shipping window: 

• Type the address of the person or company 
where the shipment is to be delivered. 

• Click the Service tab. 

2. The Service tab appears. 
 
Select the Freight check box. 

3. A message warns that some shipment information 
will be cleared and asks if you want to continue. 
 
Click the Yes button. 
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Process an Air Freight Shipment 

4. On the Service tab: 

• Click the down arrow in the UPS Service box 
and select an Air Freight service type. 

• Click the down arrow in the Bill Transportation 
To box and select who will pay for the 
transportation, duty, and taxes. 
 
Note: If you select Third Party, the Third Party 
Address window appears. In this window, type 
information about the third party and click the 

OK button. The  button appears on the 
Service tab to indicate you have selected a 

third party. Click the  button to view or 
change the third-party information. 

• Continue with step 5. 

5. On the Service tab, specify the commodity 
information using either or a combination of the 
following methods:  

• Search commodities that you entered in the 
Commodity Editor and select those 
commodities that apply to the shipment that 
you are processing. To use this method, click 
the Commodity Search button and continue 
with step 6. 

• Enter each commodity separately. To use this 
method, skip to step 9. 
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Process an Air Freight Shipment 

6. The Commodity Search window appears and 
shows all the commodities that you entered 
through the Commodity Editor. 
 
Use the following methods to search for 
commodities: 

• Use the side scroll bar to scroll through the 
Search Results list. 

• Click the column heading to sort the list in 
ascending or descending order by that column. 

• Narrow your Search Results list by completing 
optional criteria under Search on which to base 
a search and clicking the Search button. 

7. The Commodity Search window appears and 
shows all the commodities that match your search 
criteria. 

• Select the check box in the Select Commodity 
column for each commodity that you want to 
add to the commodity list on the Service tab. 

• To edit a number in the Pieces or Total Weight 
column for a particular commodity, double click 
the number and type the new number. 

• Click the Add button.  
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Process an Air Freight Shipment 

8. The Shipping window appears and the commodity 
(or commodities) that you selected in the 
Commodity Search window now appears in the 
commodity list on the Service tab. 
 
For each commodity in the commodity list: 

• Select the commodity and review its attributes 
under Commodity. 

• To update the commodity, update the fields 
under Commodity and click the Update button 
in the Commodity Navigation Bar. 

• To delete the commodity, click the Delete 
button in the Commodity Navigation Bar.   
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Process an Air Freight Shipment 

• To add a new commodity based on the 
selected commodity, click the Add button in the 
Commodity Navigation Bar. 

9. On the Service tab, specify the commodity 
information for a new commodity as follows: 

• In the Description box, type the description. 

• In the Packaging Type box, click the down 
arrow and select a packaging type. 

• In the Pieces box, enter the number of pieces 
(up to and including 9,999). 

• In the Total Weight box, type the weight. 

• In the Length box, type the largest dimension. 

• In the Width box, type the second largest 
dimension. 

• In the Height box, type the third largest 
dimension. 

• Under Commodity Editor, select either the 
Add New or Update check box to indicate if 
your entries should be saved to the 
Commodity Editor. 

• Select the HM/DG (HAZMAT/Dangerous 
Goods) check box if required. 
Note: If you select the HM/DG check box, 
WorldShip automatically selects the 
HAZMAT/Dangerous Goods check box on the 
Options tab. 

• Click the Add button to add the item to the 
commodity list. 
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Process an Air Freight Shipment 

10. The commodity appears in the commodity list on 
the Service tab. 

• Repeat step 9 to add more commodities as 
needed. 

• Once you have added all the commodities for 
this shipment, click the Options tab. 

Tip: To remove an item from the commodity list, 
select the item and click the Clear button. 

11. The Options tab appears. 

• Select a Shipment Option check box. Entry 
fields appropriate to that option appear at the 
right. 

• Type the needed information or select the 
needed options. 
 
Tip: Information does not have to be typed 
immediately, but must be completed before 
you can process the shipment. 

• Repeat this step for each additional option. 
 
Tip: To remove an option, clear the check box 
next to the selected option. 

• Click the Detail Cost button. 

12. The Pieces Shipped As window appears. 

• Describe the Handling Units (moveable pieces) 
in this shipment. 

• Click the Continue button. 
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Process an Air Freight Shipment 

13. A message may appear if this is the first time you 
have processed a freight shipment. 

• Click the OK button. 

• Click the Detail tab. 

14. The Detail tab appears. 
 
Continue as follows: 

• Under Pieces Shipped As, change the number 
of pieces for each handling unit as needed. 

• In the Special Instructions for Handling box, 
type up to 400 characters. 

• In the Consignee Remarks box, type up to 400 
characters. 

• In the Pickup Date box, click the down arrow 
and select the pickup date on the calendar. 

• Click the Select Countries of Original 
Manufacture button. 

15. The Select Countries of Original Manufacture 
window appears. 

• In each Country of Original Manufacture box, 
click the down arrow and select a country as 
needed. 
 
Note: You must select at least one country of 
manufacture for an Air Freight shipment with a 
Canada destination. 

• Click the OK button. 
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Process an Air Freight Shipment 

16. The Detail tab appears. 
 
Click the Reference tab. 

17. The Reference tab appears. 
 
Continue as follows: 

• Select the Shipper Reference and/or 
Consignee Reference reference type and type 
the reference number in the Reference 
Number box. 

• Click the Add, Update, or Delete button to 
select the action taken. 

• Click the Documents tab. 
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Process an Air Freight Shipment 

18. The Documents tab appears. 
 
Click the Packing List button. 

19. The Packing List window appears and shows the 
commodities that you entered on the Service tab 
and the Pieces Shipped As that you entered on the 
Detail tab. 
• Update the commodities list as needed using 

the fields under Commodity and the Add, 
Delete, and Update buttons. 

• In the Memo box, type the information to print 
on the Packing List. 
 
Note: When your shipment is processed, only 
this information is saved with the shipment for 
future repeat/reprint of the Packing List. 

• Update the Pieces Shipped As boxes as 
needed. 

• In the Number of Copies box, type the number 
of copies of the Packing List to print. 

• In the Language box, click the down arrow and 
select the language in which to print the 
Packing List. 

• Click the Print button. The displayed Packing 
List details print. 

• Click the Close button. The Packing List 
window closes. 

Note: All updates are saved until the shipment is 
processed or discarded. If you save the shipment 
as a draft, however, the updates are not saved with 
the shipment. 
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Process an Air Freight Shipment 

20. The Shipping window appears. 
 

Click the  button. 

21. The Pickup/Drop Off Request window appears. 

• Verify and update the information as needed. 

• Click the OK button. 
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Process an Air Freight Shipment 

22. If no connection can be established with UPS, the 
Offline Processing window appears. 

• Follow the instructions. 

• Click the Continue button. 

23. The Shipment ID Number window appears. 

• Type the Shipment ID number in the 
ShipmentID Number box if you have the 
number. 

• Click the OK button. 

24. A blank Shipping window appears. 
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View Shipment History for an Air Freight Shipment 

To view shipment history in WorldShip for an Air Freight shipment: 

Step Window (if available) 

1. Press the F3 key on the keyboard, click Shipment 

History on the Window menu, or click the  
button. 

2. The Shipment History window shows the shipment 
under Air Freight. 

• If you typed the Shipment ID number in the 
Shipment ID Number window (see step 22 in 
the process procedure), the number is shown 
in parenthesis. Select the number and skip to 
step 3. 
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View Shipment History for an Air Freight Shipment 

• If you did not type the Shipment ID number in 
the Shipment ID Number window (see step 22 
in the process procedure), the number is not 
shown in parenthesis. 

• Get the number from your UPS driver. 

• Type the number in the Shipment ID box on 
the Shipment tab. 

• Click the Save button. 

3. The information for the Air Freight shipment 
appears on various tabs on the right side of this 
window. 
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Track an Air Freight Shipment outside WorldShip 

To view and track an Air Freight shipment outside of WorldShip:  

Step Window (if available) 

1. On the UPS Web Access menu, click View UPS 
Freight History. 

2. The View Freight History page appears. 
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Add Air Freight Commodities using Commodity Editor 

You must add your commodity information into WorldShip using the Commodity Editor before you can search for 
Air Freight commodities during shipment processing. 

To add Air Freight commodities using the Commodity Editor:  
 

Step Window (if available) 

1. On the Tools menu, point to Commodity Editor and 
click Freight. 

2. The Freight Commodity Editor window appears. 
 
Under Commodity Common Data: 

• In the Description box, type a description of the 
commodity or click the down arrow and select 
an existing description for the commodity. 

• In the Packaging Type box, click the down 
arrow and select an existing packaging type for 
the commodity. 

• In the Unit Weight box, type the weight for the 
commodity. 

• In the Total Weight box, type the total weight 
for the commodity. 

• Select the HAZMAT/Dangerous Goods check 
box if the commodity is classified as a 
HAZMAT/Dangerous Good. 
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Under Air Freight Commodity: 

• In the Length box, type the largest dimension. 

• In the Width box, type the second largest 
dimension. 

• In the Height box, type the third largest 
dimension. 

• Click the Add New Commodity button. 

 

3. A blank Freight Commodity Editor window appears. 

• Repeat step 2 as needed. 

• Click the Close button. 

  
 


